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Easy Match QC Lessons Overview 
This guide provides lessons that walk you step-by-step through some common procedures in 
EasyMatch QC.  These lessons will have you configure screens and use sample data which may not 
apply to your situation.  However, if you work through the lessons you should end up with a good feel 
for how the software operates and you can then substitute your own samples and displays for the 
examples. 

Lesson 1 describes setting up a job template, including choosing and configuring data views. 

Lesson 2 describes a typical standardization sequence and how to check that standardization 
was successfully completed. 

Lesson 3 describes measuring in a transmission mode. 

Lesson 4 describes setting up and using a hitch standard. 

Lesson 5 describes querying the database in order to delete data. 

Lesson 6 describes how to use the auto tolerancing feature. 

Lesson 7 describes how to transfer datalog readings from a MiniScan EZ, or ColorFlex EZ into 
EasyMatch QC and how to send product setups back and forth between the instrument and the 
computer. 

Lesson 8 shows how to configure and use custom data and formula fields. 

Lesson 9 shows you how to set up a print job report. 

Lesson 10 shows you how to obtain shade numbers for your measurements. 

Lesson 11 demonstrates how to use a data series instead of a standard. 

Lesson 12 demonstrates how to make and average several readings. 
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Lesson 1:  Setting Up a Job Template 

Suppose you wish to configure a job template called “Lesson 1” to use for jobs in which you display 
your measurement data.  The information you require is listed below. 

• The Job Tree 

• A Color Data Table displaying (in this order) CIELAB, dE*, and Y brightness using D65/10 and 
C/2, the date and operator for the measurements, and the average of the displayed 
measurements. 

• A relative 2D Color Plot using D65/10 

• A Trend Plot for dL*, da*, db*, and dE* using D65/10. 

You also wish to enter default CIELAB tolerances for standards read into jobs based on this template. 

1. Choose File > New Job.  A new job based on the current default template is opened. 

2. Open the View Menu and confirm that Job Tree is checked.  If it is not, select it. 

3. Right-click on the view just to the right of the Job Tree and at the top of the screen.  Select 
Change View > Color Data Table.  The view will be changed to the Color Data Table. 

4. Right-click the Color Data Table display and choose Configure from the menu that appears.  
The Color Data Table Configuration screen is shown. 

 

 
Figure 1. Color Data Configuration Screen 

 
5. Highlight each item in the Selected Items box in turn and click Remove to remove it from 

the box.  Scroll through the Illuminant/Observers and Statistics boxes.  Click on any selected 
(highlighted) items to deselect them. 
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Figure 2. Color Data Table Deselect 

6. Locate Scales > CIELAB in the Scales drop-down list and select it.  Click the left arrow (<<) 
button next to the Scales list.  CIELAB will move into the Selected Items box. 

7. Locate Differences > dE* in the Differences drop-down list and select it.  Click the left arrow 
(<<) button next to the Differences list.  dE* will move into the Selected Items box. 

8. Locate Indices > Y Brightness in the Indices drop-down list and select it.  Click the left arrow 
(<<) button next to the Indices list.  Y Brightness will move into the Selected Items box. 

9. Locate Text Fields > Date in the Text Fields drop-down list and select it.  Click the left arrow 
(<<) button next to the Text Fields list.  Date will move into the Selected Items box. 

10. Locate Text Fields > Operator ID in the Text Fields drop-down list and select it.  Click the left 
arrow (<<) button next to the Text Fields list.  Operator ID will move into the Selected Items 
box. 
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Figure 3. New Parameters for Selection 

11. Click D65/10, then C/2 in the Illuminant/Observers box to select them. 

12. Click Average in the Statistics box to select it. 

 

 
Figure 4. Continued Parameter Selection 

13. At the right bottom of the screen, make the following selections: 

Display Latest Data First Checked 

Data Orientation Row Major 

Digits Beyond Default 0 

Font Size 8 

Auto Size Cells  Checked 

  

 
Figure 5. Selection of Data Orientation and Size 
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14. Click OK to accept the configuration. 

15. Right click the data view to the right of the Color Data Table at the top of the screen.  Select 
Change View from the menu that appears and then 2D Color Plot.  The view will be 
changed to the 2D Color Plot.  If there is not currently a data view to the right of the Color 
Data Table, right click on the Color Data Table and choose Split View Vertically and Add and 
choose 2D Color Plot.  The 2D Color Plot will be added to the right of the Color Data Table. 

16. Right click the 2D Color Plot view and choose Configure from the menu that appears.  The 
Color Plot Configuration screen is shown. 

 
Figure 6. Color Plot Configuration 
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17. Make the following selections on the Color Plot Configuration screen: 

Illuminant/Observer D65/10 

Display Mode Relative 

Scales and Tolerances CIELAB, Rectangular 

Automatic Range Checked 

Hue and Chroma Unchecked 

 

 
Figure 7. New Parameters for Color Plot 

18. Click OK to accept the configuration. 

19. Right-click the 2D Color Plot and select (check) both Show Background and Show Legend. 

20. Right click the data view across the bottom of the screen.  Select Change View and then 
Trend Plot from the menu that appears.  The view will be changed to the Trend Plot. 

21. Right click the Trend Plot and select Configure.  The Trend Plot Configuration screen 
appears. 

 
Figure 8. Trend Plot Configuration 
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22. Make the following selections on the Trend Plot Configuration screen: 

Quick set with Scale Unchecked 

Trace 1 Difference, dL* 

Trace 2 Difference, da* 

Trace 3 Difference, db* 

Trace 4 Difference, dE* 

Illuminant/Observer D65/10 

Display Columns 

Measurements per display 25 

Statistics Both items unchecked 

Auto Range Checked 

 

 
Figure 9. New Parameters for Trend Plot 

23. Click OK to accept the configuration. 

24. Choose Options > Default Tolerances.  The Tolerances screen appears. 

 
Figure 10. Selecting Scales for Tolerancing 

25. On the Scales tab, choose CIELAB from the drop-down box beneath Selected Scale.  Also 
choose D65/10 from the drop-down box beneath Illuminant/Observer. 



EasyMatch QC Lessons 

11 

 

 
Figure 11. Selecting Illuminant/Observer for Tolerances 

26. On the right side of the screen, enter 0.5 into all six boxes for upper and lower tolerances of 
one-half unit. 

 
Figure 12. Entering Tolerance Values 

27. Click OK to accept the tolerances. 

28. Right click the Trend Plot View > Limits.  The Trend Plot Limits screen appears. 
 

 
Figure 13. Setting Trend Plot Limits 

29. On the Trend Plot Limits screen, make the following selections: 

Trace 1 Range Do not change, since we selected Auto Range in Step 16 

Trace 2 Range Do not change, since we selected Auto Range in Step 16 

Trace 3 Range Do not change, since we selected Auto Range in Step 16 

Trace 4 Range Do not change, since we selected Auto Range in Step 16 

Trace 4 Control Limit 2 standard deviations 
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Figure 14. Changing Trend Plot Limits 

30. Click OK to accept the limits. 

31. If any extra displays are shown on your screen, right click on each one and choose Delete 
View from the menu that appears. 

32. Back on the template screen, select File > Save Job Template.  Choose to name the 
template ‘Lesson 1’ and save it in the Job Templates subfolder to EasyMatch QC. 

33. Move your mouse over the right edge of the Job Tree until a double-headed arrow appears. 

34. Click and drag the mouse to the left to decrease the size of the Job Tree slightly, then 
release the mouse button. 

35. Move the side, top, and bottom edges of the other displays until each is the desired size for 
maximum visibility. 
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Figure 15. Measurement Screen 

36. Select File > Save Job Template.  The template will be saved again. 

37. Close the open job. 

38. Choose Options > Application Preferences.  The Application Preferences screen appears. 

39. On the Startup Defaults tab, select Lesson 1 for the Default Template and click OK. 

40. The Lesson 1 template will now be used automatically each time you open a new job. 
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Lesson 2:  Standardizing and Confirming Standardization Using the White 
Tile 

This lesson will walk you through an example reflectance standardization for a LabScan XE.  Other 
instruments are standardized in slightly different fashions.  After standardization, we will confirm a 
reading of the white calibration tile.  Your instrument should already be connected to the computer 
and installed in EasyMatch QC before performing this lesson. 

Instructions for standardization in transmittance are provided in Lesson 3.  This lesson does not apply 
to the ColorQuest XT. 

1. Open a new job. 

2. Choose Sensor > Set Modes.  The following screen will appear. 

 
Note:  If your instrument is a ColorFlex EZ, MiniScan EZ or D25 NC, only one mode is 

available and you should simply click the Standardize button on the toolbar and skip to  
Step 3. 

 
Figure 16. Selecting a Mode 

3. Highlight each of the existing modes in turn and examine the parameters shown on the 
right side of the screen until you find the standardization mode desired (reflectance or 
RSIN).  If such a mode doesn’t exist, create it using the Add Mode button. 

4. With the desired mode selected (highlighted), click Standardize.  The following prompt will 
appear.  If you are using a diffuse (sphere) instrument, you will be prompted for the light 
trap rather than the black glass. 
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Figure 17.  Setting Bottom of Scale 

5. Center the black glass at the measurement port with the shiny side toward the port.  For a 
sphere instrument, cover the reflectance port with the light trap.  Click Next to continue. 

6. The instrument will read the glass or trap and set the bottom-of-scale.  When it is finished, 
the following prompt will appear. 

 

 
Figure 18. Setting Top of Scale 

7. Center the white tile at the measurement or reflectance port with the white side toward 
the port.  Click Next. 

8. The instrument will read the white tile and set the top of scale.  Then the following notice 
will appear. 

 
Figure 19. Completion of Standardization 
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9. Click Finish to complete the standardization process and OK to exit the Modes screen.  You 
will see the standardization mode update on the right side of the gray status bar if you 
chose to view the status bar.  Do not move or remove the white tile. 

10. Next, we will check that standardization was successfully completed by taking a reading of 
the white tile.  First configure a Color Data Table view to show the XYZ color scale using 
D65/10.  See Lesson 1 if you need help. 

11. Click the Read Sample button on the toolbar. 

12. Enter ‘White Tile’ if prompted for the Sample ID and click OK. 

13. The white tile will be read and the measurement values placed in the Color Data Table. 

14. Remove the white tile from the instrument port and compare the values read to the values 
printed on the label on the back of the tile.  The values just read should differ by no more 
than 0.1 units in X, Y, and Z from the printed values (0.4 for ColorFlex EZ and MiniScan EZ).  
If any of them differs too much, try standardizing and reading the tile again.  If the reading is 
still ‘off’, clean the black glass and white tile as described in Chapter 11 and try the entire 
procedure again.  If the white tile reading is still ‘off’, perform the green tile check 
procedure described in the Sensor Menu section. 

 
Note:  This is NOT the repeatability test that is performed at the factory on new 

instruments. 
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Lesson 3:  Measuring in a Transmittance Mode 

This lesson is appropriate only if you are using an instrument capable of measuring in transmittance.  If 
you are using a ColorQuest XE, ColorQuest XT, UltraScan PRO, or UltraScan VIS, proceed with this 
lesson.  If you are using a Vista, this instrument has an auto-standardization feature in which the 
appropriate tiles are placed as part of the standardization.   

Your instrument should already be connected to the computer and installed in EasyMatch QC before 
performing this lesson. 

Most transmission measurements are made using the TTRAN (total transmittance) mode.  The steps 
required for performing this type of measurement are described below. 

1. Choose Sensor > Set Modes.  The following screen will appear. 

 
Figure 20. Set Modes Screen 

2. Highlight each of the existing modes in turn and examine the parameters shown on the 
right side of the screen until you find the standardization mode desired (TTRAN for the 
largest area view available with the UV Filter Position Nominal).  If such a mode doesn’t 
exist, create it using the Add Mode button. 

3. With the desired mode selected (highlighted), click Standardize.  The following prompt will 
appear. 
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Figure 21. Setting Bottom of Scale 

4. Place the black card inside the transmission compartment, flat against the hole in the 
sphere.  Close the transmission compartment door as much as possible and click Next. 

 
Figure 22. Setting top of Scale 

5. Remove the black card from the transmission compartment.  If you will be measuring a film 
or other clear solid sample, simply click Next to continue the standardization process.  If you 
will be measuring a liquid, place a clear liquid (distilled water for water-based samples, 
toluene or benzene for resins, or mineral oil for oils) in a cell of the desired size and center 
the clear portion of the cell over the transmission port (sphere) in the transmission 
compartment.  It is suggested that you use a transmission cell holder to do so.  Close the 
transmission compartment door. 

6. Place the white standard tile at the reflectance port (outside the instrument) with the white 
side toward the port.  (This instruction does not apply to ColorQuest XT.)  Then click Next to 
set the top of scale.  Standardization is then complete.  Click Finish and then OK to exit the 
Modes screen.  Leave the white tile at the reflectance port while you make your 
measurements. 
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Figure 23. Standardization Complete 

7. Center your sample over the transmission port (the hole in the sphere inside the 
transmission compartment).  If you are measuring a film or flat solid sample, using the 
transmission clamp to hold the sample flat against the port is recommended.  If you are 
measuring a liquid sample, fill an appropriately-sized transmission cell with the liquid and 
center one of the clear sides of the cell over the transmission port.  Use of a transmission 
cell holder is recommended.  Be sure that the level of the liquid is sufficient to cover the 
opening in the sphere and that the cell is flat against the opening.  Close the transmission 
compartment door. 

Note:  The size of the transmission cell used for sample measurements must match that of 
the cell used for standardization. 

8. Read the sample as a standard or sample by pressing F2 or F3, respectively.  Other samples 
may then be placed in the transmission compartment and read, if desired. 
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Lesson 4:  Using a Hitch Standard 

Hitch standardization can be used to make your instrument read samples the same way as another 
instrument, forcing agreement.  If a product standard has been measured on another instrument and 
color or spectral values have been assigned to it, then your instrument can be adjusted to those values 
so that samples you read are corrected for any differences between the two instruments. 

To perform a hitch standardization, you need a standard with either color values or spectral values 
assigned to it.  Your instrument should already be connected to the computer and installed in 
EasyMatch QC before performing this lesson. 

1. Standardize the instrument in the same mode in which the hitch standard’s color values 
were obtained.  In this example, we’ll use RSIN (reflectance) mode. 

2. Place the standard at the measurement port and measure it by choosing Measurements > 
Read Standard.  For this example, read your instrument white tile. 

3. Select (check) View > Job Tree if it is not already displayed. 

4. Right click on the standard you just read in the Job Tree and select Properties from the 
menu that appears. 

5. Click on the Hitch button.  The Hitch Readings to Standard screen appears. 

 

 
Figure 24. Hitch Readings Setup 

6. Select whether the assigned values are spectral or tristimulus (color values).  For this lesson, 
choose tristimulus values. 

7. Choose whether you wish to use a ratio or additive hitch.  For this lesson, choose Additive. 
An additive hitch is a simple linear offset from the values measured using your instrument.  
The value displayed in the Color Data Table for each parameter (such as L, a, and b) is the 
measured value plus the offset value indicated by the hitch standard.  The offset value may 
be positive or negative and is automatically calculated by EasyMatch QC.  When performing 
an additive hitch, the hitch standard should be very close in color to the samples you wish 
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to measure using the hitch.  For example, a reddish-orange standard should be used when 
measuring tomato products. 

A ratio hitch is a ratio multiplier of the values measured using your instrument.  The value 
displayed in the Color Data Table for each parameter (such as L, a, and b) is the measured 
value times the ratio value determined by the hitch standard.  The ratio value is 
automatically calculated by EasyMatch QC.  The ratio hitch is slightly more robust than the 
additive hitch for measuring samples of varying colors. 

8. Choose the color scale and illuminant/observer for which you have hitch standard 
measurements.  For this lesson, select CIELAB values using D65/10°.  Type the assigned 
values into the cells next to the word ‘Target’ and click OK twice.  In this case, type in 94.00 
for L*, -1.00 for a*, and 1.00 for b*. 

 
Figure 25. Parameters for a Tristimulus Hitch 

Note: When using a tristimulus hitch you should enter hitch values using the same 
illuminant/observer as you wish to use for measurements. The software cannot calculate 
measurement values for a different illuminant/observer when a tristimulus hitch is being 

used. 

9. Read the samples you wish to adjust, associating them with the standard you just hitched.  
Samples on the branches for other standards will not be hitched.  If, at any time, you wish 
to stop using the hitch associated with this standard, simply access the Hitch Readings to 
Standard screen again, and check the box next to ‘Disable Hitch Temporarily’.  The items 
that are hitched will be shown in the Job Tree with a special “H” icon to indicate that they 
are hitched. 

Note: Geometric differences between instruments and changes in sample preparation can 
cause differences in measured values. Hitch standardization is recommended for use only 

among instruments with the same geometry and using a set procedure for sample 
preparation. 
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Lesson 5:  Querying the Database to Delete Data 

Suppose you wish to periodically delete all samples in the database that are more than two weeks old 
and were measured using the RSIN standardization mode.  This lesson will step you through creating a 
query that you can use over and over to find and delete these samples. 

1. Choose File > Delete Measurement from Database.  The following screen will be shown. 

 
Figure 26. Delete Measurement Screen 

2. You cannot select the dates you want to delete or the standardization mode you wish from 
this screen, so click More for more options.  The screen will expand to show the following: 

 
Figure 27. More on Deleting Measurements 

3. First, click the radio button next to ‘Sample’, so that you will find samples only, not 
standards or series. 

4. Click (check) the box next to ‘Include date in the search’. 

5. Click the date drop-down in the ‘From’ area to obtain a calendar on which you may select 
the starting date for the search.  The calendar starts out with today’s date marked.  Since 
we wish to delete all samples that are more than two weeks old, the starting date can be 
somewhat arbitrary.  Choose January 1, 2004, which is a date before EasyMatch QC was 
released. 
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6. Click the date drop-down in the ‘To’ area to obtain a calendar on which you may select the 
ending date.  As before, today’s date will be shown initially.  Since we want to delete 
samples read two or more weeks ago, simply click on the date of two weeks ago. 

7. We will not change the selected times, which are both the current time. 

8. Our other query parameter is that the standardization mode be RSIN.  Go down to the 
Standardization Mode box and select RSIN from the drop-down list.  If you are using a 
ColorFlex EZ, LabScan XE, ColorQuest 45/0 LAV, or MiniScan EZ, choose Reflectance instead. 

9. We will name and save these query parameters so that you can use them again later.  Click 
on the box under Query ID and type a name for this query.  Let’s call this one ‘RSIN OLD’. 

10. Click the Save button to save the RSIN OLD query.  Do not type into or make any choices in 
any other fields on this screen or your query will be further limited.  Your ‘Delete 
measurement from database’ screen should then look like the one below, except that your 
dates will be different. 

 

 
Figure 28. Save the Query 

11. Click OK to use the query to find the samples to be deleted.  (Your samples will not really be 
deleted at this point, just located.)  The Search Results screen will show the samples 
located. 
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Figure 29. Run Query and Examine the Results 

12. At this point you can examine the samples located and change your mind if you wish to 
keep any of them.  You can click any of the column headers to sort the list on that column. 
Click (check) the box next to each sample you wish to delete. (While performing this 
exercise, you will probably not want to delete these samples, however.) Click OK. 

 
Figure 30. Select the Samples to Delete 

13. You will be given one more chance to change your mind about deleting the samples with 
the screen shown below.  Click Yes to continue with the deletion. 

 
Figure 31. Confirmation on Deleted Items 

14. In order to delete samples periodically after the RSIN OLD query is set up, choose File > 
Delete Measurement From Database and then choose the RSIN OLD query from the drop-
down list under Query ID.  Click Get to then recall the query parameters. 
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15. Since time will have passed since the last time you used this query, you will need to change 
the ‘To’ date on the query.  The ‘From’ date need not be changed.  Open the calendar for 
the ‘To’ date and choose the date of two weeks ago.  Click OK to display the samples to 
delete. 

Data to be displayed in your job (not deleted) can be recalled in a very similar fashion.  
Simply choose File > Recall Measurement from Database rather than Delete Measurement 
From Database. 
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Lesson 6:  Using the Autotolerancing Feature 

CMC autotolerancing can be used to automatically fit a CMC ellipsoid to a standard and to calculate CIE 
L*a*b*, CIEL*C*h, or Hunter L, a, b tolerances for that standard based on the size and shape of that 
ellipsoid.  In this lesson, we will set up a job and a standard so that autotolerances will be calculated 
and used for that standard. 

1. Open a new job and configure it to include a Color Data Table with the following 
specifications.  See Lesson 1 if you need help. 

Scale CIELAB 

Differences dE CMC 

Indices None 

Text Fields Pass/Fail 

Illuminant/Observers D65/10 

Statistics Tolerances 

Data Orientation Row Major 

Digits Beyond Default 0 

Font Size 8 

Auto Size Cells Checked 

 

 
Figure 32. Color Data Configuration 
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2. Configure the job to include a 2D Color Plot with the following specifications: 

Illuminant/Observer D65/10 

Display Mode Relative 

Scale and Tolerance CIELAB, Elliptical 

Automatic Range Checked 

Hue and Chroma Unchecked 

 

 
Figure 33. Color Plot Configuration 

3. Standardize the instrument and then Read your standard. Name the standard however 
desired. 

4. Right-click on the standard in the Job Tree and choose Properties from the menu that 
appears. 

5. On the Standard Properties screen that appears, click the Tolerances button. 

6. On the Tolerances screen, click the Autotolerancing tab. 

 

 
Figure 34. Autotolerancing Configuration 
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7. Under Selected Scale, select CIELAB to match the color scale we selected for the Color Data 
Table and 2D Color Plot.  Select the D65/10 illuminant/observer combination to match 
those selected for the Color Data Table and 2D Color Plot. 

8. Enter 2:1 for the l:c ratio.  This is the default value used for CMC calculations in the textile 
industry.  Your industry may suggest a different value. 

9. Enter 1 for the Commercial factor.  This is the default value used to represent one unit of 
just perceptible difference, but this value may be adjusted to tighten or loosen the 
tolerance, as desired. 

10. Enter 0.75 for the Auto Tolerance Correction factor.  This is the default value used to 
estimate the percentage of the tolerance box that is taken up by the CMC ellipsoid 
(excluding the 25% of the box volume that does not overlap with the ellipsoid).  This value 
may be adjusted to tighten or loosen the tolerance, as desired.  (A value of 1 would 
estimate the entire volume of the tolerance box, including those areas outside the CMC 
ellipsoid.) 

 

 
Figure 35. Enter l:c ratio, Commercial Factor and Correction Factor  

11. Click the Calculate button. The L*a*b* D65/10° tolerances for this standard are 
automatically calculated and shown in the Tolerances boxes. 
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Figure 36. Reviewing the Autotolerances 

12. Click OK twice to accept the tolerances.  You will now see the tolerances in your Color Data 
Table and 2D Color Plot for this standard. 

 
Figure 37. Color Data Display with Autotolerances 

13. Save the job and save the standard to the database.  The automatically-generated 
tolerances will also be saved. 

14. You may now read samples to be compared to this standard. 
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Lesson 7:  Sharing Data and Setups with a ColorFlex EZ or MiniScan EZ 

To upload samples from your ColorFlex EZ or MiniScan EZ datalog to EasyMatch QC, you must have 
data saved to the instrument datalog. When you are ready to upload your data, perform the following 
steps: 

1. Connect the ColorFlex EZ or MiniScan EZ to your computer and install it in EasyMatch QC.   

2. Open an EasyMatch QC job and configure it as desired.   

3. Choose Sensor > Import Logged Reads.  The following screen appears. 

 

 
Figure 38. Import Logged Readings 

4. Click Retrieve Data.  The measurements stored in the instrument datalog will be uploaded 
and displayed on the Data log screen. A status screen will be displayed as the data uploads. 

 
Figure 39. View Datalog Files 

5. Suppose, after examining the data, you wish to show Log Numbers 003 and 004 in your job.  
The other data will not be displayed in the job, but you don’t mind. Click on 003 and then 
hold the Ctrl key on your keyboard and click on 004 so that those samples are highlighted. 
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Figure 40. Select Log Files 

6. Click Copy to Job.  These measurements are copied into your job.  Standards are copied into 
the job as standards.  Samples are copied as samples, and you are given the opportunity to 
indicate the standard with which you would like to link each.  The Data log screen remains 
open. 

7. Suppose you wish to copy all of the measurements into your database for later use.  Click 
Select All.  All of the measurements will be highlighted. 

 
Figure 41. Select all Measurements 

8. Click Copy to Database.  The measurements are saved in the EasyMatch QC database. 

 
Figure 42. Confirmation of Datalog Copy to Database 

9. Click Close to close the Data log screen. 

Suppose you then want to modify one of your instrument Product Setups while the instrument is still 
connected to your computer.  Complete the following steps: 

1. Select Sensor > Configure Setups from the menu.  The following screen appears. 
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Figure 43. Select Group to Modify 

2. Since you wish to edit one setup, click Edit.  The Product Setup Configuration screen 
appears. 

 
Figure 44. Product Setup for ColorFlex EZ 
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Figure 45. Product Setup for MiniScan EZ 

 
3. The setup you wish to modify is number 10.  Click the up arrow next to Setup Number until 

the number 10 is shown. 

 
Figure 46. Product Setup for ColorFlex EZ Continued 
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Figure 47. MiniScan EZ Setup continued 

4. Click the Retrieve button.  The parameters that are currently stored in your instrument for 
Setup Number 10 are brought into the Product Setup Configuration screen. 

 
Figure 48. Retrieving the Configuration for ColorFlex EZ 
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Figure 49. Retrieving the Configuration for MiniScan EZ] 

 
5. Highlight the ID currently shown in the Setup ID box and replace that ID by typing ‘LESSON 

7’. 

 
Figure 50. Renaming the Stupid 

  
6. Select YI (YIE for MiniScan EZ) from the drop-down box next to Index Scale. 
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Figure 51. Select YI as the Index 

7. Select Physical from the drop-down box next to Standard Type.  Center your product 
standard at the sample port and click the Read Standard button.  The standard is 
measured and its values placed in the boxes beneath Color Scale. 

  
Figure 52. Select Physical Standard and Read 

8. Your setup has now been modified as desired on your computer screen.  Click the 
Update Sensor button.  The altered setup is sent to your instrument.  Observe the 
change on your instrument’s display. 
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9. Click OK to exit the Product Setup Configuration screen and then Done to exit the Setup 
Groups screen. 
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Lesson 8:  Using Custom Data and Formula Fields 

Suppose you are measuring liquids with your spectrophotometer to assess color, and you also use a pH 
meter to assess the pH of each liquid.  It would be wonderful if you could show the color values and 
the pH for each sample on one printout.  In this lesson, a custom data field for pH will be created. Your 
supervisor has also asked for a special calculation to be performed on these samples, called pH 
Lightness, which is equivalent to the entered pH + L* value for each sample using the C/2 
illuminant/observer.  In the second half of this lesson, a custom formula field will be created to 
calculate and display pH Lightness. 

1. Open the desired job and place a Color Data Table in it. 

2. Configure the Color Data Table as follows.  Refer to Lesson 1 if you need help.  Do not close 
the Color Data Table Configuration screen after selecting these parameters. 

 

Scales CIELAB 

Differences None 

Indices None 

Text Fields None 

Illuminant/Observers C/2 

Statistics None 

Display Latest Data First Unchecked 

Data Orientation Row Major 

Digits Beyond Default 2 

Font Size 8 

Auto Size Cells Checked 

  
3. Click the Insert Custom Field button.  The Configure Custom Field box appears. 

 

 
Figure 53. Insert Custom Field 

4. Click the radio button next to Data Field and then the radio button next to New.  Type ‘pH’ 
into the Label box. 
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Figure 54. Showing Custom Field 

5. Click OK. 

6. Add the ‘Data Fields’ Text Field to the display and then OK from the Color Data Table 
Configuration screen.   

Note that the pH field has been added to the Color Data Table. 

 

 
Figure 55.  Add Data Field into Display 

7. Read or recall some samples and standards into the job if there aren’t already some 
present. 

8. Select one item in the Job Tree and right-click on it.  From the menu that appears, choose 
Enter pH Data.  The Enter Data screen will be shown. 

 

 
Figure 56. Right Click provides Enter Data Screen 

9. Enter the pH value for the selected sample or standard into the box. 
 

 
Figure 57. Enter Value to be Displayed 
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10. Click OK. The entered data will be shown in the Color Data Table. 

 

 
Figure 58. Display of Data on Screen 

11. Enter pH values for more samples and standards if you wish. 

12. Right-click in the Color Data Table and return to the Color Data Table Configuration screen. 

13. Click the Insert Custom Field button.  The Configure Custom Field box appears. 

14. Click the radio button next to Formula Field.  Type ‘pH Lightness’ into the Label box. 

 

 
Figure 59. Adding in a Formula Field 

15. Click OK.  The Configure Formula Field box is shown. 
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Figure 60. Configuring the Formula 

16. Type the formula.  Further information follows. 

A formula is a text string defining how the value of the cell is to be calculated.  Only cells 
containing numeric data may be referenced in a formula.  A cell is referenced in a formula 
by specifying the column letter and then the row number.  The columns are counted as A to 
Z from left to right of the spreadsheet.  The rows are numbered from 1 to n from the top of 
the spreadsheet down.  For instance, the top left cell of the spreadsheet is ‘A1.’  You may 
use the pound sign (#) instead of a column letter or row number to indicate that you wish to 
use the same row or column as the cell containing the formula.  For instance, place your 
cursor in the Formula box and type ‘=A#+D#’ (without quotation marks).  This indicates that 
the value in column E will be set to the value in column A (L*) plus the value in column D 
(pH). 

 
Figure 61. Enter a Formula 

Note:  The row or column letter or number for each parameter selected in the Color Data  
Configuration was shown after that parameter in the Selected Items box. 

 
The operators you may use in your formulas are: 

+ Addition 
- Subtraction 
^ Power operator 
* Multiplication 
/ Division 
& Logical And 
| Logical Or 
! Negation 
> Greater than 
< Less than 
= Equality 
: Sum a range of cells. 



EasyMatch QC Lessons 

45 

 

Use parentheses as necessary to indicate the desired order of operations. The functions you 
may use in your formulas include: 

ABS(Coord)  Returns the absolute value of the cell. 
ADD(a,b)  Adds the two elements. 
ACOS(Coord)  Returns the arccosine of the value in the cell 
ASIN(Coord)  Returns the arcsine of the value in the cell 
ATAN(Coord)  Returns the arctangent of the value in the cell 
AVERAGE(a:b)  Averages the range of cells 
COS(Coord)  Returns the cosine of the value in the cell 
EXP(X)   Returns raised to the power X 
IF(a,b,c)  If a is true, cell is assigned b, else assigned c. 
LOG10(Coord)  Returns the logarithm (base 10) of the value in the cell 
LN(Coord)  Returns the natural logarithm of the value in the cell 
MAX(a:b)  Returns the largest of the cell values 
MEDIAN(a:b)  Returns the median of the cell values 
MIN(a:b)  Returns the smallest of the cell values 
NEG(Coord)  Returns the negative of the value in the cell. 
NOT(Coord)  Returns the logical NOT of the cell's value 
PI   Pi (3.14159...) 
POWER(B, P)  Returns base B raised to power P 
RADIAN(Coord) Converts the value in the cell from degrees to radians 
SIN(Coord)  Returns the sine of the value in the cell 
SQRT(Coord)  Returns the square root of the value in the cell 
SQUARE(Coord) Returns the square of the value in the cell 
STDEV(a:b)  Returns the standard deviation of the range of cells 
TAN(Coord)  Returns the tangent of the value in the cell. 

Following are examples of valid formulas. 
A1:A10   Sums the first column, rows 1 through 10. 
3.1415*C6  Pi times the value in C6. 
A#*G#   The cell in column A, this row, multiplied by the value of 
   the cell at Column G, same row. 
(A1+B1)*C1  Adds the first two cells and multiplies the result by the 
   third. 
IF(A1>5, A1*2, A1*3) If the contents of A1 are greater than 5, then multiply A1 
   by 2, else multiply A1 by 3. 

Remember that your formulas are based on cell location, NOT the value in the cell (i.e., your 
formula uses cell C1, regardless whether L, a, or b values are in it.)  If you reconfigure your 
display, you may need to adjust your formula. 

17. Click Set Formula, then OK. 

18. Add the ‘pH Lightness’ Text Field to the display, then click OK.  The formula fills the pH 
Lightness column for each displayed sample and standard. 
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Figure 62. Display of Formula 
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Lesson 9:  Setting Up a Print Job 

You may choose to have the data displayed on your screen print in a specific fashion.  Suppose you 
wish to configure a print job containing two pages of data, the first displaying the Color Data Table, 2D 
Color Plot, and Spectral Plot, and the second showing the Spectral Data Table.  You would also like to 
show a header and footer on each page.  Complete the steps below to configure and use the print job. 

1. Access the properties page for your default printer.  This is done by clicking the Start button 
and choosing Printers and Faxes.  Right-click on your default printer and choose Properties.  
Consult Windows Help for more information. 

2. For the paper size and orientation for your printer, choose Letter (8 ½ x 11”) and Portrait for 
use in this example.  In the future, you may use any paper size and orientation you desire.  
Accept these settings and exit the printer properties pages. 

3. In EasyMatch QC, choose File > Configure Company Logo.  The Configure Company Logo 
screen appears. 

 

 
Figure 63. Add a Company Logo for Reporting 

4. Use the ‘...’ (browse) button to locate your company logo file.  This file must be in bitmap 
(.BMP) format.  Once you select the file, a preview will be shown so you can make sure you 
chose the proper file. 

 

 
Figure 64. Logo Preview 
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5. Click OK to exit the Configure Company Logo screen. 

6. Choose Header > Footer Setup from the File Menu.  The Header/Footer Setup screen 
appears. 
 

 
Figure 65. Customizing the Header/Footer 

7. In the Header Information box, delete the current text and type in ‘Lesson 9’ as your header 
text.  In the Footer Information box, delete the current text and type in ‘%n’ to use the page 
number as the footer.  Increase the font size to 12. 

 

 
Figure 66.  Adding a Page Number 

8. Click OK to accept the new header and footer. 
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9. Choose File > Page Setup.  The Page Setup screen appears.  Indicate the size of the margins 
you would like to leave at each edge of your paper.  0.25-inch (6.4 mm) is sufficient for most 
printers.  Click OK to accept these margins. 
 

 
Figure 67. Setting Page Margins 

10. Choose File > Print Job Setup.  The Print Job Setup screen appears.  The data views listed 
under ‘Available Items’ are the ones that are included in the current job, plus your company 
logo, header, and footer.  If the Color Data Table, 2D Color Plot, Spectral Plot, and Spectral 
Data Table are not included in the current job, you will not see them in the list and you will 
not be able to add them to your print job.  In that case, exit this screen and open a job 
containing these data views, or add the needed views to the current job. 

 
Note that the name of the default printer and the dimensions of the page and the printable 

area on the page are indicated at the top of the screen. 
 

 
Figure 68. Print Setup 

11. Insert your company logo by clicking on ‘Company Logo’ in the Available Items box on the 
right side of the screen and then clicking the Add button.  Company Logo is added to the 
Selected Items box on the left side of the screen. 
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Figure 69. Insert Company Logo 

12. Click on the Name ‘Company Logo’ in the Selected Items box so that it is highlighted.   

Note the color that will be used to represent the logo (magenta in this example). 

13. Move your mouse over the page representation in the middle of the screen.  Click where 
you would like to locate one of the top corners of the logo box, drag the mouse across the 
page to where you would like to locate the opposite bottom corner of the logo box, and 
then release the mouse button.  A magenta box will be shown on the page, indicating 
where the logo will be printed.  If you make a mistake in your positioning or sizing, simply 
start over by clicking and dragging from the top corner again.  The first box will be replaced 
by your corrected box. 

 

 
Figure 70. Locating the Logo on the Page 
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14. Highlight ‘Header’ in the Available Items box and click Add to add a header to your printout. 

15. Highlight Header in the Selected Items box and click and drag on the piece of paper to place 
the header on the page. 

 

 
Figure 71. Selecting and Locating the Header 

16. Highlight ‘Footer’ in the Available Items box and click Add to add a footer to your printout. 

17. Highlight Footer in the Selected Items box and click and drag on the piece of paper to place 
the footer on the page. 

 

 
Figure 72. Selecting and Locating the Footer 

18. Add the Color Data Table to the display across the bottom half of the page. 
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Figure 73. Selecting and Inserting the Color Data Table 

19. Add the 2D Color Plot to the printout in the left half of the remaining blank space. 

 

 
Figure 74. Selecting and Inserting the Color Plot 

20. Add the Spectral Plot to the printout in the remaining blank space.  The completed print 
layout for the first page of your printout appears as follows: 



EasyMatch QC Lessons 

53 

 

 
Figure 75. Completing Page 1 

21. Click Add Page to add the second page to your report.  You will receive a blank page on the 
Print Job Setup screen.  Also, the Page Number indicator at the bottom of the screen will 
change to ‘Page Number 2 of 2’ and the Prev Page and Next Page buttons will activate. 

 

 
Figure 76. Adding a Page to the Report 

22. Add the header and footer to your page, and then fill the rest of the page with the Spectral 
Data Table.  The completed print layout for the second page of your printout appears as 
follows: 
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Figure 77. Page 2 Design 

23. Click the Configure button. 

 

 
Figure 78. Select Wavelength Range for Spectral Data 

24. The screen that appears allows you to select the spectral range that will be printed on this 
page in the area you just designated for the Spectral Data Table.  Many times, the data for 
the entire available spectral range of the instrument will not fit on one page.  In that case, 
you may select one range to be printed on this page (i.e., 400-550 nm) and then add and 
configure a Spectral Data Table on another page to print the rest of the range (i.e., 560-700 
nm).  Click OK to accept this spectral range. 

25. Click OK to exit the Print Job Setup screen. 

26. Configure your data views as you desire to view them both on your computer screen and on 
your printout.  If you need help, refer to Lesson 1. 

27. Read or recall the sample and standards you wish to view and print and select (highlight) 
them in the Job Tree. 

28. Choose File > Print Job.  Your two report pages will print to your Windows default printer. 
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Note:  If data views are truncated or overlap, adjust the sizes and positions for your data 
views as needed.  You may also change the font for spreadsheets using the Configure 

command in the right-mouse menu for the Color Data Table and Spectral Data Table.  The 
optimal print job setup will vary for each printer brand and model, as well as for the 

number of samples displayed and your data view configurations. 
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Lesson 10:  Obtaining Shade Numbers 

Shade numbers provide a convenient way of sorting samples into groups of similar color.  This is 
helpful in situations where several separate pieces will be combined into a whole and the colors of the 
pieces must be closely matched. 

To use shade numbering, you must first read or recall an ideal product standard into your job then 
enter your desired tolerances for the standard.  These tolerances will provide the borders on which 
your shade blocks will be based.  Autotolerancing may be used to calculate these tolerances if desired, 
but manually-entered tolerances work just as well.  In this lesson, both methods will be used. 

1. Open the job you created and saved in Lesson 6. 

2. Click on the standard created in Lesson 6 and look at the Color Data Table to confirm that 
the automatically-generated tolerances are listed there.  Write down the tolerances for L*, 
a*, and b*. 

3. Open the Color Data Table Configuration and add the ‘555 Shade’ Difference to the display. 

 

 
Figure 79. Selecting 555 Shade for Color Data Table 

4. Right-click on the standard in the Job Tree and choose Properties from the menu that 
appears. 

5. On the Standard Properties screen that appears, click the Tolerances button. 

6. On the Tolerances screen, click the Shade tab. 
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Figure 80. Entering tolerances for 555 Shade 

7. Drop down the box next to Shade Blocks and select the number of shade blocks you wish to 
have fit inside your tolerance.  For this lesson, select 5. 

8. Look at tolerances you wrote down in Step 2.  If the positive and negative values for each 
parameter (L*, a*, and b*) do not match exactly, calculate the average of the two. 

Note:  If we had not already automatically generated tolerances for this standard in Lesson 
6, you could do so now on the Shade tab by clicking the Calculate button. 

9. Enter the average number for L* into the First Trace tolerance box. 

10. Enter the average number for a* into the Second Trace tolerance box. 

11. Enter the average number for b* into the Third Trace tolerance box. 

 
Note:  Do NOT divide your overall tolerance by the number of shade blocks.  The software 

will do this for you. 

 
Figure 81. Example of Entering Tolerances for Shade 

12. Click OK twice to accept the shade tolerances.  They will not be shown in your Color Data 
Table, but will be used in calculating the shade numbers that will be displayed for each 
sample read. 

13. Read a sample that is close in color to the standard and link it with the standard with 
altered tolerances.  Its shade number will be displayed along with its color values. 
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Figure 82. Color Data Table with Shade 

14. Read another sample, one that is further from the standard that the first one and link it to 
the same standard.  Once the data is displayed in the Color Data Table, click the 555 Shade 
column header to sort the measurements based on their shade numbers. 

 

 
Figure 83. Deviation from 555 

15. Read a new standard. 

16. Apply L*, a*, and b* tolerances (D65/10) of 1 to this standard for each parameter of the 
color scale. 

17. Also enter shade tolerances of this value (1) for L*, a*, and b* for this standard and choose 
to use 5 shade blocks. 

18. Read a sample and link it to this new standard. 

19. Observe the shade number for this sample in the Color Data Table. 

 

 
Figure 84. Continued Deviation from 555 Deviation on Sample 3 

20. Save the job and save each standard to the database.  The new tolerances will be saved 
with each standard. 
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Lesson 11:  Using a Data Series 

Suppose an ideal physical standard does not exist for your product, so you cannot read this standard 
with your instrument and then compare samples from your process with this standard.  However, you 
do have a general product specification available such as the following: 

X (C/2) must be between 75 and 85 

Y (C/2) must be greater than 80 

Z (C/2) must be less than 70. 

A data series can be used to input product specifications and then compare samples. 

Open a new job and configure the Color Data Table to display XYZ for C/2 and to show tolerances.  You 
may configure the other parameters however you like. 

1. Open the Measurements Menu and choose Read Series.  Name the series ‘Lesson 11’.   

Note that the X, Y, and Z values for the data series are all zero. 

 

 
Figure 85. Data Screens 

2. Right-click Lesson 11 in the Job Tree and choose Properties. 

3. Click Tolerances. 

4. On the Scales tab, choose XYZ for the scale and C/2 for the illuminant/observer and then 
enter the tolerances that correspond with your product specifications. 
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X Min = 75 
X Max = 85 
Y Min = 80 
Y Max = No maximum value 
Z Min = No minimum value 
Z Max = 70. 

 
Figure 86. Entering Tolerances 

5. Click OK twice to exit the Tolerances screen and the Series Properties screen.  The minimum 
and maximum values entered now show in the tolerance rows of the Color Data Table. 
 

 
Figure 87. Tolerances on Measurement Screen 

6. Read a sample and link it to the Lesson 11 series.  It will be assessed versus the minimum 
and maximum tolerances and pass (green)/fail (red) reported. 
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Figure 88. Measuring Samples 
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Lesson 12:  Averaging Readings 

Suppose you are measuring a sample, such as corduroy, which is very directional.  You’ve decided that 
the best way to measure it, taking its directionality into account, is to make four readings of the 
sample, rotating the fabric 90° between readings so that the instrument looks at it from all directions.  
The four readings will be averaged into the final result, which you will report.  Configure the averaging 
and read the sample as described below. 

1. Open a new job and configure its Color Data Table to display CIELab for D65/10°.  You may 
configure the other parameters however you like. 

2. Open the Measurements Menu > Average. 

3. Open the Options Menu > Average Method.  The Average Method screen appears. 

 

 
Figure 89. Options, Average Page 

4. In the Display Method area, click the radio button next to Scale and choose CIELab as the 
Scale Type and D65/10 as the Illuminant/Observer.  This ensures that the data shown on 
the Average Reading screen uses the same parameters you are displaying in your Color Data 
Table. 
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Figure 90. Setting Averaging Parameters 

5. In the Average Method area, click the radio button next to n of N and select 4 as the 
number of readings to average. 

 

 
Figure 91. Enter Number of Samples to Average 

6. At the bottom of the screen, check the boxes next to both ‘Use Sample presentation 
prompts’ and ‘Show prompts when measuring standards’.  The white box for Sample 
presentation prompt (Before reading 1) will be activated.  Type ‘Place sample at port’ into 
this box. 
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Figure 92. Enter Custom Instructions 

7. Click the right arrow (>>) button.  The text above the box will change to ‘Sample 
presentation prompt (Before reading 2)’.  Type ‘Rotate sample 90 degrees’ into this box. 

 

 
Figure 93. Continue with Reading Instructions 

8. Click the right arrow button to move to the prompt boxes for readings 3 and 4.  Enter 
‘Rotate sample 90 degrees’ for these prompts, as well. 

9. Click OK to close the Average Method screen. 

10. Initiate the reading of a standard.  The Average Reading screen appears as follows.   

Note the prompt to place the sample at the port shown at the bottom of the screen. 
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Figure 94. Return to Measurement Screen 

11. Place the sample at the measurement port and click Read.  The standard is read and the 
values for the reading are placed in the Average Reading spreadsheet.   

Note the prompt to rotate the sample 90 degrees shown at the bottom of the screen. 

 
Figure 95. Follow Custom Instructions 

12. Rotate the sample 90 degrees and replace it at the port.  Click Read.  The standard is read 
again and its values placed in the Average Reading spreadsheet. 

13. Per the prompt, rotate the sample 90 degrees again and replace it at the port.  Click Read.  
The standard is read for the third time and its values placed in the Average Reading 
spreadsheet. 
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14. Per the prompt, rotate the sample 90 degrees again and replace it at the port.  Click Read.  
The standard is read for the fourth time and its values placed in the Average Reading 
spreadsheet. 

 

 
Figure 96. View Readings and Average 

15. Click the Average button.  The Average Reading screen closes and the averaged reading is 
placed into the job as a single standard measurement. 

 

 
Figure 97. Display the Average 

16. Right-click the averaged standard in the Job Tree and select Properties.  The Standard 
Properties screen appears. 
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Figure 98. Review the Standard Properties 

Note that the standard deviation and range for the 4 readings made and averaged are still 
available. 

17. When you initialize a sample reading, the same sequence of events is observed. 
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